AIR Platform affected by AWS us-west-2 outage

Incident Report for BT AIR Production

Resolved

All services have are now stable.
Posted Sep 03, 2026 - 23:22 UTC

Monitoring

AWS has reported that the services are recovering, which our logging corroborates. We are continuing to monitor the recovery.
Posted Sep 03, 2026 - 22:30 UTC

Investigating

Some candidates are unable to start interview sessions, and some recruiters cannot download candidate files or play back interview recordings. Interviews already in progress are not affected.

The cause is an ongoing operational issue at our cloud provider affecting the service that issues access credentials in one of its regions. The provider has confirmed the issue and reports that no workaround is available. We are monitoring for their recovery and will update as soon as we see improvement.

No customer data has been lost or affected.
Posted Sep 03, 2026 - 22:07 UTC
This incident affected: Braintrust AIR - Client UI, Braintrust AIR - Candidate UI, and Braintrust AIR - Core API.